
วัตถุประสงคการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

วัตถุประสงค

1.สามารถนําอุปกรณคอมพิวเตอรมาใชงานรวมกับโปรแกรม OBs Studio เพื่อบันทึกวิดีโอการเรียนการสอนได

2.สามารถนําโปรแกรม OBS Studio มาลดข้ันตอนการทํางานในการบันทึกวิดีโอการเรียนการสอนได

3.สามารถใหผูสอนเปนผูบันทึกวิดีโอการเรียนการสอนไดดวยตนเอง



วัตถุประสงคการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

คุณสมบัติของโปรแกรม

โปรแกรม OBs Studio หรือ Open Broadcaster Software Studio เปนโปรแกรมสลับสัญญาณภาพเสียง สําหรับการถายทอดสด
และบันทึกวิดีโอ ที่มีสามารถในการนําเขา Source Input ที่หลากหลาย ไดทั้งจากอุปกรณสัญญาณภาพและสัญญาณเสียงภายนอกผานอุปกรณรับ
สัญญาณเขาเครื่องคอมพิวเตอร  สามารถนําไฟลคอมพิวเตอรประเภทตางมาใชงานได อาทิ ไฟลวิดีโอนามสกุลตางๆ ไฟลเสียงนามสกุลตางๆ ไฟล
ภาพน่ิงรวมทั้งสามารถสั่งเปนภาพสไลดโชวได  ไฟลภาพเคลื่อนไหว(Gif Animation)  สามารถนําภาพหนาจอคอมพิวเตอร ภาพหนาตางการใช
งานโปรแกรมตางๆ ภาพเกมคอมพิวเตอร มาสลับภาพใชงานได  รวมทั้งสามารถนําภาพจากเว็บไซตตางๆที่ตองการมาใชงานได สามารถสรางไต
เติ้ลขอความแบบงายๆได ในการถายทอดสดน้ันสามารถเช่ือมตอ Streaming Server ยอดนิยม อยาง  YouTube หรือ Facebook ก็ได ที่สําคัญ
โปรแกรม OBs Studio หรือ Open Broadcaster Software Studio เปนโปรแกรมฟรีแวรไมมีคาใชจาย ใชงานไดทั้งระบบปฏิบัติการ 
Windows Mac OS และ Linux



วัตถุประสงคการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

การใชงาน OBs Studio ในการบันทึกวิดีโอประกอบการเรียนการสอน เปนรูปแบบการใชงานโดยผูสอนเปนผูดาํเนินการบรรยายและ
บันทึกวิดีโอดวยตนเอง โดยมีการใชงานอปุกรณคอมพิวเตอร อยางเชน WebCam Microphone Usb ที่ใชงานในการบันทึกวิดีโอ
เทานั้น

รายการอุปกรณคอมพิวเตอรที่ใชงาน

1.Webcam ทําหนาที่จับภาพผู สอนระหวางการบรรยาย

2. Desktop Microphone แบบ Usb ทําหนาที่รับเสียงของผูสอนระหวางการบรรยาย    

3.เครื่องคอมพิวเตอร ประกอบดวย

โปรแกรม OBS ใชงานในการสลับภาพวิดีโอและเอกสารประกอบการสอนในระหวางการบรรยาย

ไฟลภาพนิ่งกราฟค ทําหนาที่แสดงขอมูลรายละเอียดในการบรรยายของผูสอน

ไฟลวิดีโอ ทําหนาที่แสดงขอมูลภาพและเสียงประกอบการบรรยายของผูสอน



เครื่องมือการใช้งานโปรแกรม
OBS Studio



เคร่ืองมือโปรแกรม OBS Studio เมนู File



เคร่ืองมือโปรแกรม OBS Studio เมนู Edit



เครื่องมือโปรแกรม เมนู (ต่อ)
เคร่ืองมือโปรแกรม OBS Studio เมนู Edit (ต่อ)



เครื่องมือโปรแกรม OBS Studio เมนู View



เครื่องมือโปรแกรม OBS Studio เมนู Scene Collection



เครื่องมือโปรแกรม OBS Studio เมนู Tools



เคร่ืองมือโปรแกรม OBS Studio เมนู Help



เครื่องมือโปรแกรม OBS Studio เมนู Transition



เครื่องมือโปรแกรม OBS Studio เมนู Quick Transitions



เครื่องมือโปรแกรม OBS Studio เมนู Scenes



เครื่องมือโปรแกรม OBS Studio เมนู Sources



เครื่องมือโปรแกรม OBS Studio เมนู Add



เครื่องมือโปรแกรม OBS Studio เมนู Sources (ต่อ)



เครื่องมือโปรแกรม OBS Studio เมนู Sources (ต่อ)



เครื่องมือโปรแกรม OBS Studio เมนู Mixer



เคร่ืองมือโปรแกรม OBS Studio



เครื่องมือโปรแกรม OBS Studio เมนู Scene Transitions



เครื่องมือโปรแกรม OBS Studio เมนู Controls



เครื่องมือ
โปรแกรม

OBS Studio



ข้ันตอนการติดตั้งโสตทัศนูปกรณและเคร่ืองคอมพิวเตอร อุปกรณคอมพิวเตอร

1.เครื่องคอมพิวเตอรติดตั้งโปรแกรม OBs Studio เพื่อใชการสลับภาพวิดีโอและเอกสารประกอบการสอนในระหวางการ
บรรยาย

2.ท่ีเครื่องคอมพิวเตอรติดตั้ง Webcam บริเวณขอบดานบนของจอภาพคอมพิวเตอรเพื่อไดมุมมองของผูสอน แลวนําสาย 
USB ของ Webcam ไปเชื่อมตอท่ีชอง USB Port 

3.จากน้ันติดตั้ง Desktop Microphone บริเวณดานหนาของจอภาพคอมพิวเตอรเพื่อสามารถดูเอกสารประกอบการสอน
และบรรยายไปพรอมๆกันได แลวนําสาย USB ของ Desktop Microphone ไปเชื่อมตอท่ีชอง USB Port 

4.นําไฟลขอมูลเอกสารประกอบการสอนลงเครื่องคอมพิวเตอรไว



ข้ันตอนการบันทึกการเรียนการสอน
ผานโปรแกรม OBS

การใชโปรแกรม 
ในการบันทึกการเรียนการสอน

คูมือการใชโปรแกรม 

ในการบันทึกการเรยีนการสอน



ข้ันตอนการบันทึกการเรียนการสอน
1.เปดเครื่องคอมพิวเตอรสําหรับการใชงานโปรแกรม OBs Studio



ข้ันตอนการบันทึกการเรียนการสอน
2.คลิกที่เมนู Profile > New จะปรากฏหนาตาง  Add Profile ข้ึนมา ใหพิมพช่ือที่ตองการใชงาน จากน้ันคลิกปุม OK 



ข้ันตอนการบันทึกการเรียนการสอน
3.จากน้ันคลิกที่เมนู Scene Collection > New จะปรากฏหนาตาง  Add Scene Collection ข้ึนมา ใหพิมพช่ือที่ตองการใชงาน จากน้ันคลิกปุม OK 



ข้ันตอนการบันทึกการเรียนการสอน
4.คลิกที่เมนู File > Settings จะปรากฏหนาตาง  Settings ข้ึนมา



ข้ันตอนการบันทึกการเรียนการสอน
4.1 ใหต้ังคาตางๆ ดังน้ี

เครื่องมือ Output ต้ังคาดังน้ี

Output Mode  >  Simple

ที่ Recording

Recording Path  > สามารถคลิกเลือกพื้นที่จัดเก็บไฟลวิดีโอได

Recording Quality  >  High Quality , Medium File Size

Recording Format  >  mp4



ข้ันตอนการบันทึกการเรียนการสอน
เครื่องมือ Audio ต้ังคาดังน้ี

Mic/Auxiliary Audio Device คลิกแถบขอความเลอืก Device ของ Desktop Microphone



ข้ันตอนการบันทึกการเรียนการสอน
เครื่องมือ Video ต้ังคาดังน้ี

Base (Canvas) Resolution       1280 x 720

Output (Scaled) Resolution 1280 x 720

Downscale Filter                   Bicubic

common fps value                30 

เมื่อตั้งคาครบทุกเครื่องมือการใชงานแลวใหคลิกที่ปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
5. ที่เครื่องมือ Scenes ใหคลิกขวาที่ขอความ Scene เลือกคําสั่ง Rename แลวเปลี่ยนช่ือเปน กลองผูสอน



ข้ันตอนการบันทึกการเรียนการสอน
ที่เครื่องมือ Sources คลิกที่ปุม Add > Video Capture Device จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
กลองผูสอน 1 แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘กลองผูสอน1’ ที่ชอง Device เลือกช่ือ Device Video ของ Webcam เมื่อคลิก
แลวจะปรากฏภาพของ Webcam ข้ึน จากน้ันใหคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
คลิกที่ปุม Add > Text(GDI+) จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา ช่ือผูสอน แลวคลิกที่ปุม OK ปรากฏ
หนาตาง Properties for  ‘ช่ือผูสอน’



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้น  ที่ชอง Font คลิกที่ขอความ select Font จะปรากฏหนาตาง Font ที่ชอง Size เลือกที่ 72  แลวคลิกปุม OK ที่ชอง Text พิมพช่ือผูสอน

ที่ Color คลิกที่ขอความ select color จะปรากฏหนาตาง color เลือกสีที่ตองการใชงาน แลวคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
ที่ Background Opacity ปรับคาที่ 30  

ที่ Outline ใหคลิกเครื่องหมาย ถูก จะปรากฏขอความ

◦ Outline Size ใหปรับเปนเลข 5

◦ Outline Color คลิกที่ขอความ select color จะปรากฏหนาตาง

color เลือกสีที่ตองการใชงาน แลวคลิกปุม OK

จากนั้นใหคลิกปุม OK จะปรากฏขอความข้ึนมา

จัดตําแหนงของช่ือผูสอน ใหเหมาะสม



ข้ันตอนการบันทึกการเรียนการสอน
6. จากน้ันที่เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน เอกสารประกอบการ
บรรยาย 



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources คลิกที่ปุม Add > Image Slide Show จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
เอกสารการสอน แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘เอกสารการสอน’



ข้ันตอนการบันทึกการเรียนการสอน
ตั้งคาดังนี้

-ที่ชอง Visibility Behavior > Always play even when not visible

-ที่ชอง Slide Mode > Manual ( Use hotkeys to control slideshow )

-ที่ชอง Transition > Fade

-ที่ชอง Time  Between Slides (milliseconds) > 8000

-ที่ชอง Transition Speed (milliseconds) > 700

-ที่ชอง Bounding Size/Aspect Ratio > Automatic



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นคลิกที่เครื่องหมาย + เลือก Add Directory  จะปรากฏหนาตาง Add Directory  to ‘Image Files’  เลือกโฟลเดอรที่เจ็ดเก็บไฟลภาพน่ิง
เอกสารการบรรยายจากน้ันคลิกที่ปุม Select Folder จะปรากฏภาพเอกสารการบรรยายข้ึนมา พรอมแสดงพื้นที่จัดเก็บไฟลใหแลวคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
มาที่เครื่องมือ Controls > Settings  > Hotkeys > เอกสารการสอน  ต้ังคาควบคุมภาพสไลดดังน้ี

- ที่ชอง Restart ใหคลิกที่ชองวาง แลวกดปุม Home หรือกดปุมใดก็ไดที่คียบอรด จะปรากฏคําสั่งการใชงานผานคียบอรดที่ชองน้ัน

- ที่ชอง Next Slide ใหคลิกที่ชองวาง แลวกดปุม Right หรือกดปุมใดก็ไดที่คียบอรด จะปรากฏคําสั่งการใชงานผานคียบอรดที่ชองน้ัน

- ที่ชอง Previous Slide  ใหคลิกที่ชองวาง แลวกดปุม Left หรือกดปุมใดก็ไดที่คียบอรด จะปรากฏคําสั่งการใชงานผานคียบอรดที่ชองน้ัน

จากนั้นคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
7.เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน วิดีโอประกอบการบรรยาย



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Media Source จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
วิดีโอการสอน แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘วิดีโอการสอน’



ข้ันตอนการบันทึกการเรียนการสอน
คลิกที่ชอง Browse  เลือกไฟลวิดีโอประกอบการสอน แลวคลิกปุม Open จะปรากฏภาพวิดีโอประกอบข้ึนมา จากน้ันใหคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
8.ที่เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน เว็บแนะนํา



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Browser จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา เว็บ
ประกอบการสอน1 แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘เว็บประกอบการสอน1’  ต้ังคาดังน้ี



ข้ันตอนการบันทึกการเรียนการสอน
ตั้งคาดังน้ี

-ที่ชอง URL ใสช่ือเว็บไซตที่ตองการแนะนําใหนักศึกษาดู 

-ที่ชอง Width  พิมพ 1280 

-ที่ชอง Height  พิมพ 720

-ที่ชอง FPS พิมพ 30

จากนั้นคลิกที่ปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
9.ที่เครื่องมือ Scenes ใหคลิกที่ปุม Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน ภาพหนาจอคอมพิวเตอร



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Display Capture จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
ภาพหนาจอ แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for ‘ ภาพหนาจอ’  พรอมแสดงภาพหนาจอคอมพิวเตอร ณ ขณะน้ันข้ึนมา จากน้ันให
คลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน ภาพเริ่มตน



ข้ันตอนการบันทึกการเรียนการสอน
10. ที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Image จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา ภาพเริ่มตน1 
แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for ‘ภาพเริ่มตน1’



ข้ันตอนการบันทึกการเรียนการสอน
คลิกที่ชอง Browse  เลือกภาพไตเต้ิลหัวขอในการสอน ที่ตองการใชงาน แลวคลิกปุม Open  จะปรากฏภาพ ข้ึนมา จากน้ันใหคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
11.เมื่อพรอมบันทึกวิดีโอการสอน ผูสอนน่ังประจําที่แลวที่โปรแกรม OBS คลิกที่ Scenes กลองผูสอน พิธีกรปรับมุมกลองใหสวยงาม แลวปรับตําแหนง
ของ Sources ช่ือผูสอน ใหเหมาะสม จากน้ันใหผูสอนทดสอบเสียงโดยสังเกตที่เครื่องมือ Mixer จะปรากฏแถบเสียงตามจังหวะการพูด 



ข้ันตอนการบันทึกการเรียนการสอน
12.เมื่อผูสอนพรอมที่จะบันทึกวิดีโอแลว คลิกที่ Scenes ภาพเริ่มตน  จากน้ันใหคลิกที่ปุม Start Recording เริ่มตนบันทึกวิดีโอการสอน 



ข้ันตอนการบันทึกการเรียนการสอน
13.เมื่อผูสอนพรอมแนะนําตัวใหคลิกที่ Scenes กลองผูสอน จะปรากฏภาพผูสอนพรอมกับช่ือของผูสอนข้ึนมา



ข้ันตอนการบันทึกการเรียนการสอน
14.เมื่อถึงเน้ือหาที่ตองใชงานวิดีโอประกอบการสอน ใหคลิกที่ Scenes วิดีโอประกอบการบรรยาย จะปรากฏภาพวิดีโอการสอน ข้ึนมา สามารถบรรยาย
เน้ือหาของวิดีโอระหวางการเลนวิดีโอได 



ข้ันตอนการบันทึกการเรียนการสอน
15.เมื่อจบเน้ือหาของวิดีโอ ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาของวิดีโอที่ไดรับชมไป จากน้ันที่เมื่อตองการกลับเขาการบรรยายเน้ือหา
ใหคลิกที่ Scenes เอกสารประกอบการบรรยาย  จะปรากฏภาพเอกสารการสอนข้ึนมา สามารถบรรยายตอเน่ืองจากภาพเอกสารการสอนไดทันที  



ข้ันตอนการบันทึกการเรียนการสอน
16.เมื่อถึงเน้ือหาที่ตองใชงานเว็บไซต ใหคลิกที่ Scenes เว็บแนะนํา จะปรากฏภาพเว็บไซตข้ึนมา สามารถบรรยายเน้ือหาของเว็บไซตระหวางการ
บรรยายได



ข้ันตอนการบันทึกการเรียนการสอน
17.เมื่อจบบรรยายของเว็บไซตเรียบรอย ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาของเว็บไซตที่ไดแนะนําไป จากน้ันที่เมื่อตองการกลับเขา
การบรรยายเน้ือหาใหคลิกที่ Scenes เอกสารประกอบการบรรยาย  จะปรากฏภาพเอกสารการสอนข้ึนมา สามารถบรรยายตอเน่ืองจากภาพเอกสารการ
สอนไดทันที  



ข้ันตอนการบันทึกการเรียนการสอน
18.เมื่อจบการบรรยายของเอกสารการสอนเรียบรอย ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาที่ไดบรรยายไป  จากน้ัน ใหคลิกที่ Scenes
ภาพหนาคอมพิวเตอร แลวคลิกยอหนาตางโปรแกรม OBS ทันที จะปรากฏภาพหนาจอคอมพิวเตอรข้ึนมา จากน้ันเดโมโปรแกรมที่จัดเตรียมไวสําหรับ
การสอนพรอมอธิบายการใชงานประกอบ 



ข้ันตอนการบันทึกการเรียนการสอน
19.เมื่อจบการสาธิตการใชงานโปรแกรมเรียบรอยแลว ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาที่ไดบรรยายไป  ทั้งหมด เมื่อสิ้นสุดการสอน
ใหคลิกที่ปุม Stop Recording เปนการจบข้ันตอนการบันทึกวิดีโอประกอบการเรียนการสอน



สรุปการใชงานการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

สําหรับการใชงาน OBs Studio ในบันทึกการบันทึกวิดีโอประกอบการเรียนการสอนน้ันดวยคุณสมบัติในการนําไฟลภาพ 
ไฟลวิดีโอ การแชรหนาจอคอมพิวเตอร ท่ีสามารภนําเขามาใชงานในโปรแกรมไดงายๆ ก็ทําใหชวยลดการนําโสตทัศนูกรณ
มาใชงานและลดขั้นตอนการติดตั้งอุปกรณในการบันทึกวิดีโอได ทําใหใชงานเจาหนาท่ีนอยลงเพราะเพียงผูสอนคนเดียวก็
สามารถควบคุมการทํางานของโปรแกรมไดรวมท้ังเลือกเวลาท่ีสะดวกในการบันทึกวิดีโอไดโดยตนเอง ไมตองไปติดตอใช
งานบันทึกท่ีหนวยงานท่ีรับผิดชอบ ชวยประหยัดเวลาและสามารถบริหารจัดการเวลาไดอยางเหมาะสม 
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