
วัตถุประสงคการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

วัตถุประสงค

1.สามารถนําอุปกรณคอมพิวเตอรมาใชงานรวมกับโปรแกรม OBs Studio เพื่อบันทึกวิดีโอการเรียนการสอนได

2.สามารถนําโปรแกรม OBS Studio มาลดข้ันตอนการทํางานในการบันทึกวิดีโอการเรียนการสอนได

3.สามารถใหผูสอนเปนผูบันทึกวิดีโอการเรียนการสอนไดดวยตนเอง



วัตถุประสงคการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

คุณสมบัติของโปรแกรม

โปรแกรม OBs Studio หรือ Open Broadcaster Software Studio เปนโปรแกรมสลับสัญญาณภาพเสียง สําหรับการถายทอดสด
และบันทึกวิดีโอ ที่มีสามารถในการนําเขา Source Input ที่หลากหลาย ไดทั้งจากอุปกรณสัญญาณภาพและสัญญาณเสียงภายนอกผานอุปกรณรับ
สัญญาณเขาเครื่องคอมพิวเตอร  สามารถนําไฟลคอมพิวเตอรประเภทตางมาใชงานได อาทิ ไฟลวิดีโอนามสกุลตางๆ ไฟลเสียงนามสกุลตางๆ ไฟล
ภาพน่ิงรวมทั้งสามารถสั่งเปนภาพสไลดโชวได  ไฟลภาพเคลื่อนไหว(Gif Animation)  สามารถนําภาพหนาจอคอมพิวเตอร ภาพหนาตางการใช
งานโปรแกรมตางๆ ภาพเกมคอมพิวเตอร มาสลับภาพใชงานได  รวมทั้งสามารถนําภาพจากเว็บไซตตางๆที่ตองการมาใชงานได สามารถสรางไต
เติ้ลขอความแบบงายๆได ในการถายทอดสดน้ันสามารถเช่ือมตอ Streaming Server ยอดนิยม อยาง  YouTube หรือ Facebook ก็ได ที่สําคัญ
โปรแกรม OBs Studio หรือ Open Broadcaster Software Studio เปนโปรแกรมฟรีแวรไมมีคาใชจาย ใชงานไดทั้งระบบปฏิบัติการ 
Windows Mac OS และ Linux



วัตถุประสงคการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

การใชงาน OBs Studio ในการบันทึกวิดีโอประกอบการเรียนการสอน เปนรูปแบบการใชงานโดยผูสอนเปนผูดาํเนินการบรรยายและ
บันทึกวิดีโอดวยตนเอง โดยมีการใชงานอปุกรณคอมพิวเตอร อยางเชน WebCam Microphone Usb ที่ใชงานในการบันทึกวิดีโอ
เทานั้น

รายการอุปกรณคอมพิวเตอรที่ใชงาน

1.Webcam ทําหนาที่จับภาพผู สอนระหวางการบรรยาย

2. Desktop Microphone แบบ Usb ทําหนาที่รับเสียงของผูสอนระหวางการบรรยาย    

3.เครื่องคอมพิวเตอร ประกอบดวย

โปรแกรม OBS ใชงานในการสลับภาพวิดีโอและเอกสารประกอบการสอนในระหวางการบรรยาย

ไฟลภาพนิ่งกราฟค ทําหนาที่แสดงขอมูลรายละเอียดในการบรรยายของผูสอน

ไฟลวิดีโอ ทําหนาที่แสดงขอมูลภาพและเสียงประกอบการบรรยายของผูสอน



เครื่องมือการใช้งานโปรแกรม
OBS Studio



เคร่ืองมือโปรแกรม OBS Studio เมนู File



เคร่ืองมือโปรแกรม OBS Studio เมนู Edit



เครื่องมือโปรแกรม เมนู (ต่อ)
เคร่ืองมือโปรแกรม OBS Studio เมนู Edit (ต่อ)



เครื่องมือโปรแกรม OBS Studio เมนู View



เครื่องมือโปรแกรม OBS Studio เมนู Scene Collection



เครื่องมือโปรแกรม OBS Studio เมนู Tools



เคร่ืองมือโปรแกรม OBS Studio เมนู Help



เครื่องมือโปรแกรม OBS Studio เมนู Transition



เครื่องมือโปรแกรม OBS Studio เมนู Quick Transitions



เครื่องมือโปรแกรม OBS Studio เมนู Scenes



เครื่องมือโปรแกรม OBS Studio เมนู Sources



เครื่องมือโปรแกรม OBS Studio เมนู Add



เครื่องมือโปรแกรม OBS Studio เมนู Sources (ต่อ)



เครื่องมือโปรแกรม OBS Studio เมนู Sources (ต่อ)



เครื่องมือโปรแกรม OBS Studio เมนู Mixer



เคร่ืองมือโปรแกรม OBS Studio



เครื่องมือโปรแกรม OBS Studio เมนู Scene Transitions



เครื่องมือโปรแกรม OBS Studio เมนู Controls



เครื่องมือ
โปรแกรม

OBS Studio



ข้ันตอนการติดตั้งโสตทัศนูปกรณและเคร่ืองคอมพิวเตอร อุปกรณคอมพิวเตอร

1.เครื่องคอมพิวเตอรติดตั้งโปรแกรม OBs Studio เพื่อใชการสลับภาพวิดีโอและเอกสารประกอบการสอนในระหวางการ
บรรยาย

2.ท่ีเครื่องคอมพิวเตอรติดตั้ง Webcam บริเวณขอบดานบนของจอภาพคอมพิวเตอรเพื่อไดมุมมองของผูสอน แลวนําสาย 
USB ของ Webcam ไปเชื่อมตอท่ีชอง USB Port 

3.จากน้ันติดตั้ง Desktop Microphone บริเวณดานหนาของจอภาพคอมพิวเตอรเพื่อสามารถดูเอกสารประกอบการสอน
และบรรยายไปพรอมๆกันได แลวนําสาย USB ของ Desktop Microphone ไปเชื่อมตอท่ีชอง USB Port 

4.นําไฟลขอมูลเอกสารประกอบการสอนลงเครื่องคอมพิวเตอรไว



ข้ันตอนการบันทึกการเรียนการสอน
ผานโปรแกรม OBS

การใชโปรแกรม 
ในการบันทึกการเรียนการสอน

คูมือการใชโปรแกรม 

ในการบันทึกการเรยีนการสอน



ข้ันตอนการบันทึกการเรียนการสอน
1.เปดเครื่องคอมพิวเตอรสําหรับการใชงานโปรแกรม OBs Studio



ข้ันตอนการบันทึกการเรียนการสอน
2.คลิกที่เมนู Profile > New จะปรากฏหนาตาง  Add Profile ข้ึนมา ใหพิมพช่ือที่ตองการใชงาน จากน้ันคลิกปุม OK 



ข้ันตอนการบันทึกการเรียนการสอน
3.จากน้ันคลิกที่เมนู Scene Collection > New จะปรากฏหนาตาง  Add Scene Collection ข้ึนมา ใหพิมพช่ือที่ตองการใชงาน จากน้ันคลิกปุม OK 



ข้ันตอนการบันทึกการเรียนการสอน
4.คลิกที่เมนู File > Settings จะปรากฏหนาตาง  Settings ข้ึนมา



ข้ันตอนการบันทึกการเรียนการสอน
4.1 ใหต้ังคาตางๆ ดังน้ี

เครื่องมือ Output ต้ังคาดังน้ี

Output Mode  >  Simple

ที่ Recording

Recording Path  > สามารถคลิกเลือกพื้นที่จัดเก็บไฟลวิดีโอได

Recording Quality  >  High Quality , Medium File Size

Recording Format  >  mp4



ข้ันตอนการบันทึกการเรียนการสอน
เครื่องมือ Audio ต้ังคาดังน้ี

Mic/Auxiliary Audio Device คลิกแถบขอความเลอืก Device ของ Desktop Microphone



ข้ันตอนการบันทึกการเรียนการสอน
เครื่องมือ Video ต้ังคาดังน้ี

Base (Canvas) Resolution       1280 x 720

Output (Scaled) Resolution 1280 x 720

Downscale Filter                   Bicubic

common fps value                30 

เมื่อตั้งคาครบทุกเครื่องมือการใชงานแลวใหคลิกที่ปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
5. ที่เครื่องมือ Scenes ใหคลิกขวาที่ขอความ Scene เลือกคําสั่ง Rename แลวเปลี่ยนช่ือเปน กลองผูสอน



ข้ันตอนการบันทึกการเรียนการสอน
ที่เครื่องมือ Sources คลิกที่ปุม Add > Video Capture Device จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
กลองผูสอน 1 แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘กลองผูสอน1’ ที่ชอง Device เลือกช่ือ Device Video ของ Webcam เมื่อคลิก
แลวจะปรากฏภาพของ Webcam ข้ึน จากน้ันใหคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
คลิกที่ปุม Add > Text(GDI+) จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา ช่ือผูสอน แลวคลิกที่ปุม OK ปรากฏ
หนาตาง Properties for  ‘ช่ือผูสอน’



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้น  ที่ชอง Font คลิกที่ขอความ select Font จะปรากฏหนาตาง Font ที่ชอง Size เลือกที่ 72  แลวคลิกปุม OK ที่ชอง Text พิมพช่ือผูสอน

ที่ Color คลิกที่ขอความ select color จะปรากฏหนาตาง color เลือกสีที่ตองการใชงาน แลวคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
ที่ Background Opacity ปรับคาที่ 30  

ที่ Outline ใหคลิกเครื่องหมาย ถูก จะปรากฏขอความ

◦ Outline Size ใหปรับเปนเลข 5

◦ Outline Color คลิกที่ขอความ select color จะปรากฏหนาตาง

color เลือกสีที่ตองการใชงาน แลวคลิกปุม OK

จากนั้นใหคลิกปุม OK จะปรากฏขอความข้ึนมา

จัดตําแหนงของช่ือผูสอน ใหเหมาะสม



ข้ันตอนการบันทึกการเรียนการสอน
6. จากน้ันที่เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน เอกสารประกอบการ
บรรยาย 



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources คลิกที่ปุม Add > Image Slide Show จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
เอกสารการสอน แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘เอกสารการสอน’



ข้ันตอนการบันทึกการเรียนการสอน
ตั้งคาดังนี้

-ที่ชอง Visibility Behavior > Always play even when not visible

-ที่ชอง Slide Mode > Manual ( Use hotkeys to control slideshow )

-ที่ชอง Transition > Fade

-ที่ชอง Time  Between Slides (milliseconds) > 8000

-ที่ชอง Transition Speed (milliseconds) > 700

-ที่ชอง Bounding Size/Aspect Ratio > Automatic



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นคลิกที่เครื่องหมาย + เลือก Add Directory  จะปรากฏหนาตาง Add Directory  to ‘Image Files’  เลือกโฟลเดอรที่เจ็ดเก็บไฟลภาพน่ิง
เอกสารการบรรยายจากน้ันคลิกที่ปุม Select Folder จะปรากฏภาพเอกสารการบรรยายข้ึนมา พรอมแสดงพื้นที่จัดเก็บไฟลใหแลวคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
มาที่เครื่องมือ Controls > Settings  > Hotkeys > เอกสารการสอน  ต้ังคาควบคุมภาพสไลดดังน้ี

- ที่ชอง Restart ใหคลิกที่ชองวาง แลวกดปุม Home หรือกดปุมใดก็ไดที่คียบอรด จะปรากฏคําสั่งการใชงานผานคียบอรดที่ชองน้ัน

- ที่ชอง Next Slide ใหคลิกที่ชองวาง แลวกดปุม Right หรือกดปุมใดก็ไดที่คียบอรด จะปรากฏคําสั่งการใชงานผานคียบอรดที่ชองน้ัน

- ที่ชอง Previous Slide  ใหคลิกที่ชองวาง แลวกดปุม Left หรือกดปุมใดก็ไดที่คียบอรด จะปรากฏคําสั่งการใชงานผานคียบอรดที่ชองน้ัน

จากนั้นคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
7.เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน วิดีโอประกอบการบรรยาย



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Media Source จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
วิดีโอการสอน แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘วิดีโอการสอน’



ข้ันตอนการบันทึกการเรียนการสอน
คลิกที่ชอง Browse  เลือกไฟลวิดีโอประกอบการสอน แลวคลิกปุม Open จะปรากฏภาพวิดีโอประกอบข้ึนมา จากน้ันใหคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
8.ที่เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน เว็บแนะนํา



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Browser จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา เว็บ
ประกอบการสอน1 แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for  ‘เว็บประกอบการสอน1’  ต้ังคาดังน้ี



ข้ันตอนการบันทึกการเรียนการสอน
ตั้งคาดังน้ี

-ที่ชอง URL ใสช่ือเว็บไซตที่ตองการแนะนําใหนักศึกษาดู 

-ที่ชอง Width  พิมพ 1280 

-ที่ชอง Height  พิมพ 720

-ที่ชอง FPS พิมพ 30

จากนั้นคลิกที่ปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
9.ที่เครื่องมือ Scenes ใหคลิกที่ปุม Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน ภาพหนาจอคอมพิวเตอร



ข้ันตอนการบันทึกการเรียนการสอน
จากนั้นที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Display Capture จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา 
ภาพหนาจอ แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for ‘ ภาพหนาจอ’  พรอมแสดงภาพหนาจอคอมพิวเตอร ณ ขณะน้ันข้ึนมา จากน้ันให
คลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
เครื่องมือ Scenes ใหคลิกที่ปุม + หรือคลิกขวาที่ชองวางเลือก Add จะปรากฏหนาตาง Add Scene แลวต้ังช่ือเปน ภาพเริ่มตน



ข้ันตอนการบันทึกการเรียนการสอน
10. ที่เครื่องมือ Sources ใหคลิกที่ปุม Add > Image จะปรากฏหนาตาง Create/Select Source  ที่ชอง Create New ใหพิมพคําวา ภาพเริ่มตน1 
แลวคลิกที่ปุม OK จะปรากฏหนาตาง Properties for ‘ภาพเริ่มตน1’



ข้ันตอนการบันทึกการเรียนการสอน
คลิกที่ชอง Browse  เลือกภาพไตเต้ิลหัวขอในการสอน ที่ตองการใชงาน แลวคลิกปุม Open  จะปรากฏภาพ ข้ึนมา จากน้ันใหคลิกปุม OK



ข้ันตอนการบันทึกการเรียนการสอน
11.เมื่อพรอมบันทึกวิดีโอการสอน ผูสอนน่ังประจําที่แลวที่โปรแกรม OBS คลิกที่ Scenes กลองผูสอน พิธีกรปรับมุมกลองใหสวยงาม แลวปรับตําแหนง
ของ Sources ช่ือผูสอน ใหเหมาะสม จากน้ันใหผูสอนทดสอบเสียงโดยสังเกตที่เครื่องมือ Mixer จะปรากฏแถบเสียงตามจังหวะการพูด 



ข้ันตอนการบันทึกการเรียนการสอน
12.เมื่อผูสอนพรอมที่จะบันทึกวิดีโอแลว คลิกที่ Scenes ภาพเริ่มตน  จากน้ันใหคลิกที่ปุม Start Recording เริ่มตนบันทึกวิดีโอการสอน 



ข้ันตอนการบันทึกการเรียนการสอน
13.เมื่อผูสอนพรอมแนะนําตัวใหคลิกที่ Scenes กลองผูสอน จะปรากฏภาพผูสอนพรอมกับช่ือของผูสอนข้ึนมา



ข้ันตอนการบันทึกการเรียนการสอน
14.เมื่อถึงเน้ือหาที่ตองใชงานวิดีโอประกอบการสอน ใหคลิกที่ Scenes วิดีโอประกอบการบรรยาย จะปรากฏภาพวิดีโอการสอน ข้ึนมา สามารถบรรยาย
เน้ือหาของวิดีโอระหวางการเลนวิดีโอได 



ข้ันตอนการบันทึกการเรียนการสอน
15.เมื่อจบเน้ือหาของวิดีโอ ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาของวิดีโอที่ไดรับชมไป จากน้ันที่เมื่อตองการกลับเขาการบรรยายเน้ือหา
ใหคลิกที่ Scenes เอกสารประกอบการบรรยาย  จะปรากฏภาพเอกสารการสอนข้ึนมา สามารถบรรยายตอเน่ืองจากภาพเอกสารการสอนไดทันที  



ข้ันตอนการบันทึกการเรียนการสอน
16.เมื่อถึงเน้ือหาที่ตองใชงานเว็บไซต ใหคลิกที่ Scenes เว็บแนะนํา จะปรากฏภาพเว็บไซตข้ึนมา สามารถบรรยายเน้ือหาของเว็บไซตระหวางการ
บรรยายได



ข้ันตอนการบันทึกการเรียนการสอน
17.เมื่อจบบรรยายของเว็บไซตเรียบรอย ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาของเว็บไซตที่ไดแนะนําไป จากน้ันที่เมื่อตองการกลับเขา
การบรรยายเน้ือหาใหคลิกที่ Scenes เอกสารประกอบการบรรยาย  จะปรากฏภาพเอกสารการสอนข้ึนมา สามารถบรรยายตอเน่ืองจากภาพเอกสารการ
สอนไดทันที  



ข้ันตอนการบันทึกการเรียนการสอน
18.เมื่อจบการบรรยายของเอกสารการสอนเรียบรอย ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาที่ไดบรรยายไป  จากน้ัน ใหคลิกที่ Scenes
ภาพหนาคอมพิวเตอร แลวคลิกยอหนาตางโปรแกรม OBS ทันที จะปรากฏภาพหนาจอคอมพิวเตอรข้ึนมา จากน้ันเดโมโปรแกรมที่จัดเตรียมไวสําหรับ
การสอนพรอมอธิบายการใชงานประกอบ 



ข้ันตอนการบันทึกการเรียนการสอน
19.เมื่อจบการสาธิตการใชงานโปรแกรมเรียบรอยแลว ใหคลิกที่ Scenes กลองผูสอน เพื่อทําการสรุปเน้ือหาที่ไดบรรยายไป  ทั้งหมด เมื่อสิ้นสุดการสอน
ใหคลิกที่ปุม Stop Recording เปนการจบข้ันตอนการบันทึกวิดีโอประกอบการเรียนการสอน



สรุปการใชงานการใชงาน OBS Studioในการบันทึกวิดีโอประกอบการเรียนการสอน

สําหรับการใชงาน OBs Studio ในบันทึกการบันทึกวิดีโอประกอบการเรียนการสอนน้ันดวยคุณสมบัติในการนําไฟลภาพ 
ไฟลวิดีโอ การแชรหนาจอคอมพิวเตอร ท่ีสามารภนําเขามาใชงานในโปรแกรมไดงายๆ ก็ทําใหชวยลดการนําโสตทัศนูกรณ
มาใชงานและลดขั้นตอนการติดตั้งอุปกรณในการบันทึกวิดีโอได ทําใหใชงานเจาหนาท่ีนอยลงเพราะเพียงผูสอนคนเดียวก็
สามารถควบคุมการทํางานของโปรแกรมไดรวมท้ังเลือกเวลาท่ีสะดวกในการบันทึกวิดีโอไดโดยตนเอง ไมตองไปติดตอใช
งานบันทึกท่ีหนวยงานท่ีรับผิดชอบ ชวยประหยัดเวลาและสามารถบริหารจัดการเวลาไดอยางเหมาะสม 
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